openSUSE Security Update : libXvMC (openSUSE-2016-1424)

High Nessus Plugin ID 95648


The remote openSUSE host is missing a security update.


This update for libXvMC fixes the following security issue :

- insufficient validation of data from the X server could cause a one byte buffer read underrun (boo#1003023, CVE-2016-7953)


Update the affected libXvMC packages.

See Also

Plugin Details

Severity: High

ID: 95648

File Name: openSUSE-2016-1424.nasl

Version: $Revision: 2.3 $

Type: local

Agent: unix

Published: 2016/12/08

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P


Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libXvMC-debugsource, p-cpe:/a:novell:opensuse:libXvMC-devel, p-cpe:/a:novell:opensuse:libXvMC-devel-32bit, p-cpe:/a:novell:opensuse:libXvMC1, p-cpe:/a:novell:opensuse:libXvMC1-32bit, p-cpe:/a:novell:opensuse:libXvMC1-debuginfo, p-cpe:/a:novell:opensuse:libXvMC1-debuginfo-32bit, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2016/12/07

Reference Information

CVE: CVE-2016-7953