openSUSE Security Update : tar (openSUSE-2016-1401)

Medium Nessus Plugin ID 95555


The remote openSUSE host is missing a security update.


This update for tar fixes the following issues :

- Fix the POINTYFEATHER vulnerability - GNU tar archiver can be tricked into extracting files and directories in the given destination, regardless of the path name(s) specified on the command line [bsc#1007188] [CVE-2016-6321]

- Fix Amanda integration issue (bsc#913058)

This update was imported from the SUSE:SLE-12:Update update project.


Update the affected tar packages.

See Also

Plugin Details

Severity: Medium

ID: 95555

File Name: openSUSE-2016-1401.nasl

Version: $Revision: 2.3 $

Type: local

Agent: unix

Published: 2016/12/06

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N


Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:tar, p-cpe:/a:novell:opensuse:tar-backup-scripts, p-cpe:/a:novell:opensuse:tar-debuginfo, p-cpe:/a:novell:opensuse:tar-debugsource, p-cpe:/a:novell:opensuse:tar-lang, p-cpe:/a:novell:opensuse:tar-tests, p-cpe:/a:novell:opensuse:tar-tests-debuginfo, cpe:/o:novell:opensuse:42.1, cpe:/o:novell:opensuse:42.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2016/12/05

Reference Information

CVE: CVE-2016-6321