FreeBSD : moodle -- multiple vulnerabilities (ab02f981-ab9e-11e6-ae1b-002590263bf5)

Medium Nessus Plugin ID 94903


The remote FreeBSD host is missing one or more security-related updates.


Marina Glancy reports :

- MSA-16-0022: Web service tokens should be invalidated when the user password is changed or forced to be changed.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 94903

File Name: freebsd_pkg_ab02f981ab9e11e6ae1b002590263bf5.nasl

Version: $Revision: 2.2 $

Type: local

Published: 2016/11/16

Modified: 2017/01/23

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N


Base Score: 7.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:moodle29, p-cpe:/a:freebsd:freebsd:moodle30, p-cpe:/a:freebsd:freebsd:moodle31, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/11/16

Vulnerability Publication Date: 2016/09/12

Reference Information

CVE: CVE-2016-7038