Slackware 14.0 / 14.1 / 14.2 / current : php (SSA:2016-305-04)

High Nessus Plugin ID 94441


The remote Slackware host is missing a security update.


New php packages are available for Slackware 14.0, 14.1, 14.2, and
-current to fix security issues.


Update the affected php package.

See Also

Plugin Details

Severity: High

ID: 94441

File Name: Slackware_SSA_2016-305-04.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2016/11/01

Modified: 2016/11/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:php, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2016/10/31

Reference Information

SSA: 2016-305-04