openSUSE Security Update : tor (openSUSE-2016-1219)

Medium Nessus Plugin ID 94241


The remote openSUSE host is missing a security update.


This update for tor fixes the following security issue :

- TROVE-2016-10-001: Remote DoS vulnerability triggered by specially crafted data (boo#1005292)


Update the affected tor packages.

See Also

Plugin Details

Severity: Medium

ID: 94241

File Name: openSUSE-2016-1219.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2016/10/25

Modified: 2016/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:tor, p-cpe:/a:novell:opensuse:tor-debuginfo, p-cpe:/a:novell:opensuse:tor-debugsource, cpe:/o:novell:opensuse:13.2, cpe:/o:novell:opensuse:42.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2016/10/24