FreeBSD : mozilla -- multiple vulnerabilities (aaa9f3db-13b5-4a0e-9ed7-e5ab287098fa)

High Nessus Plugin ID 94214


The remote FreeBSD host is missing a security-related update.


Mozilla Foundation reports :

CVE-2016-5287: Crash in nsTArray_base<T>::SwapArrayElements

CVE-2016-5288: Web content can read cache entries


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 94214

File Name: freebsd_pkg_aaa9f3db13b54a0e9ed7e5ab287098fa.nasl

Version: $Revision: 2.3 $

Type: local

Published: 2016/10/24

Modified: 2016/11/18

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:firefox, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/10/21

Vulnerability Publication Date: 2016/10/20

Reference Information

CVE: CVE-2016-5287, CVE-2016-5288