Oracle Database Multiple Vulnerabilities (October 2016 CPU)

Medium Nessus Plugin ID 94201

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The remote Oracle Database Server is missing the October 2016 Critical Patch Update (CPU). It is, therefore, affected by multiple vulnerabilities :

- An unspecified flaw exists in the RDBMS Security and SQL*Plus component that allows an authenticated, remote attacker to disclose sensitive information.
(CVE-2016-3562)

- An unspecified flaw exists in the RDBMS Security component that allows a local attacker to gain elevated privileges. (CVE-2016-5497)

- Multiple unspecified flaws exist in the RDBMS Security component that allow a local attacker to disclose sensitive information. (CVE-2016-5498, CVE-2016-5499)

- An unspecified flaw exists in the RDBMS Programmable Interface component that allows a local attacker to disclose sensitive information. (CVE-2016-5505)

- An unspecified flaw exists in the Kernel PDB component that allows a local attacker to cause a denial of service condition. (CVE-2016-5516)

- An unspecified flaw exists in the OJVM component that allows an authenticated, remote attacker to execute arbitrary code. (CVE-2016-5555)

- An unspecified flaw exists in the Kernel PDB component that allows a local attacker to gain elevated privileges. (CVE-2016-5572)

Solution

Apply the appropriate patch according to the October 2016 Oracle Critical Patch Update advisory.

See Also

http://www.nessus.org/u?bac902d5

Plugin Details

Severity: Medium

ID: 94201

File Name: oracle_rdbms_cpu_oct_2016.nasl

Version: 1.15

Type: combined

Agent: windows, macosx, unix

Family: Databases

Published: 2016/10/21

Updated: 2020/06/01

Dependencies: 45624, 71644

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2016-5555

CVSS v2.0

Base Score: 6.5

Temporal Score: 4.8

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 9.1

Temporal Score: 7.9

Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:database_server

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2016/10/18

Vulnerability Publication Date: 2016/10/18

Reference Information

CVE: CVE-2016-3562, CVE-2016-5497, CVE-2016-5498, CVE-2016-5499, CVE-2016-5505, CVE-2016-5516, CVE-2016-5555, CVE-2016-5572

BID: 93613, 93615, 93620, 93626, 93629, 93631, 93634, 93640