openSUSE Security Update : derby (openSUSE-2016-1191)

Medium Nessus Plugin ID 94087


The remote openSUSE host is missing a security update.


This update for derby fixes the following issues :

- CVE-2015-1832: Remote attackers could have obtained sensitive information via an XML external entity when processing XML (bsc#1002763)


Update the affected derby packages.

See Also

Plugin Details

Severity: Medium

ID: 94087

File Name: openSUSE-2016-1191.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2016/10/17

Modified: 2016/10/17

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:P


Base Score: 9.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:derby, p-cpe:/a:novell:opensuse:derby-javadoc, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2016/10/14

Reference Information

CVE: CVE-2015-1832