openSUSE Security Update : kde-cli-tools5 (openSUSE-2016-1171)

Medium Nessus Plugin ID 94001


The remote openSUSE host is missing a security update.


This update for kde-cli-tools5 fixes the following vulnerability :

- CVE-2016-7787: user could sneak an unicode string terminator in the kdesu invocation (boo#1001916)


Update the affected kde-cli-tools5 packages.

See Also

Plugin Details

Severity: Medium

ID: 94001

File Name: openSUSE-2016-1171.nasl

Version: $Revision: 2.3 $

Type: local

Agent: unix

Published: 2016/10/12

Modified: 2017/01/03

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:P/A:N


Base Score: 4.9

Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:kde-cli-tools5, p-cpe:/a:novell:opensuse:kde-cli-tools5-debuginfo, p-cpe:/a:novell:opensuse:kde-cli-tools5-debugsource, p-cpe:/a:novell:opensuse:kde-cli-tools5-lang, cpe:/o:novell:opensuse:13.2, cpe:/o:novell:opensuse:42.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2016/10/11

Reference Information

CVE: CVE-2016-7787