Google Chrome < 53.0.2785.143 Multiple Vulnerabilities (Mac OS X)

High Nessus Plugin ID 93818


A web browser installed on the remote Mac OS X host is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote Mac OS X host is prior to 53.0.2785.143. It is, therefore, affected by multiple vulnerabilities :

- An unspecified use-after-free error exists in V8 that allows an unauthenticated, remote attacker to deference already freed memory, resulting in the execution of arbitrary code. (CVE-2016-5177)

- Multiple flaws exist that allow an attacker to cause an unspecified impact. No other details are available.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Google Chrome version 53.0.2785.143 or later.

See Also

Plugin Details

Severity: High

ID: 93818

File Name: macosx_google_chrome_53_0_2785_143.nasl

Version: $Revision: 1.5 $

Type: local

Agent: macosx

Published: 2016/09/30

Modified: 2016/11/28

Dependencies: 70890

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: MacOSX/Google Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2016/09/29

Vulnerability Publication Date: 2016/09/07

Reference Information

CVE: CVE-2016-5177, CVE-2016-5178

BID: 93238

OSVDB: 144925, 144926, 144927