FreeBSD : chromium -- multiple vulnerabilities (653a8059-7c49-11e6-9242-3065ec8fd3ec)

Medium Nessus Plugin ID 93581

Synopsis

The remote FreeBSD host is missing one or more security-related updates.

Description

Google Chrome Releases reports :

Several security fixes in this release, including :

- [641101] High CVE-2016-5170: Use after free in Blink.Credit to Anonymous

- [643357] High CVE-2016-5171: Use after free in Blink. Credit to Anonymous

- [616386] Medium CVE-2016-5172: Arbitrary Memory Read in v8. Credit to Choongwoo Han

- [468931] Medium CVE-2016-5173: Extension resource access. Credit to Anonymous

- [579934] Medium CVE-2016-5174: Popup not correctly suppressed.
Credit to Andrey Kovalev (@L1kvID) Yandex Security Team

- [646394] CVE-2016-5175: Various fixes from internal audits, fuzzing and other initiatives.

Solution

Update the affected packages.

See Also

http://www.nessus.org/u?567afb05

http://www.nessus.org/u?edb43cc6

Plugin Details

Severity: Medium

ID: 93581

File Name: freebsd_pkg_653a80597c4911e692423065ec8fd3ec.nasl

Version: 2.7

Type: local

Published: 2016/09/19

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:chromium, p-cpe:/a:freebsd:freebsd:chromium-npapi, p-cpe:/a:freebsd:freebsd:chromium-pulse, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/09/16

Vulnerability Publication Date: 2016/09/13

Reference Information

CVE: CVE-2016-5170, CVE-2016-5171, CVE-2016-5172, CVE-2016-5173, CVE-2016-5174, CVE-2016-5175