FreeBSD : gnutls -- OCSP validation issue (a0128291-7690-11e6-95a8-0011d823eebd)

High Nessus Plugin ID 93428


The remote FreeBSD host is missing a security-related update.

Description reports :

Stefan Buhler discovered an issue that affects validation of certificates using OCSP responses, which can falsely report a certificate as valid under certain circumstances.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 93428

File Name: freebsd_pkg_a0128291769011e695a80011d823eebd.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2016/09/12

Modified: 2016/09/12

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:gnutls, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/09/09

Vulnerability Publication Date: 2016/09/08