FreeBSD : inspircd -- authentication bypass vulnerability (70c85c93-743c-11e6-a590-14dae9d210b8)

High Nessus Plugin ID 93360


The remote FreeBSD host is missing a security-related update.


Adam reports :

A serious vulnerability exists in when using m_sasl in combination with any services that support SASL EXTERNAL. To be vulnerable you must have m_sasl loaded, and have services which support SASL EXTERNAL authentication.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 93360

File Name: freebsd_pkg_70c85c93743c11e6a59014dae9d210b8.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2016/09/08

Modified: 2016/09/08

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:inspircd, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/09/06

Vulnerability Publication Date: 2016/09/03