openSUSE Security Update : typo3-cms-4_7 (openSUSE-2016-1002)

High Nessus Plugin ID 93062


The remote openSUSE host is missing a security update.


This update for typo3-cms-4_7 fixes the following issues :

- CVE-2014-3941: Multiple vulnerabilities (TYPO3-CORE-SA-2014-001)

- CVE-2013-4701: Multiple vulnerabilities (TYPO3-CORE-SA-2014-002)

- CVE-2013-7073: Multiple vulnerabilities (TYPO3-CORE-SA-2013-004)

- other security fixes, e.g. preventing XSS attacks.

The package was updated to last upstream version (discontinued) 4.7.20


Update the affected typo3-cms-4_7 package.

See Also

Plugin Details

Severity: High

ID: 93062

File Name: openSUSE-2016-1002.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2016/08/22

Modified: 2016/08/22

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:typo3-cms-4_7, cpe:/o:novell:opensuse:13.2, cpe:/o:novell:opensuse:42.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2016/08/19

Reference Information

CVE: CVE-2013-4701, CVE-2013-7073, CVE-2014-3941