FreeBSD : TeamSpeak Server 3 -- Multiple vulnerabilities including Remote Code Execution (f7dd2d09-625e-11e6-828b-fcaa14edc6a6)

High Nessus Plugin ID 92964


The remote FreeBSD host is missing a security-related update.


Hanz Jenson audit report :

I found 10 vulnerabilities. Some of these are critical and allow remote code execution. For the average user, that means that these vulnerabilities can be exploited by a malicious attacker in order to take over any Teamspeak server, not only becoming serveradmin, but getting a shell on the affected machine.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 92964

File Name: freebsd_pkg_f7dd2d09625e11e6828bfcaa14edc6a6.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2016/08/15

Modified: 2016/08/15

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:teamspeak3-server, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/08/14

Vulnerability Publication Date: 2016/08/12