openSUSE Security Update : typo3 (openSUSE-2016-959)

High Nessus Plugin ID 92930


The remote openSUSE host is missing a security update.


Important security fixes for vulnerabilities in typo3 which can be used for Cross-Site Scripting or Denial of Service attacks or for authentication bypassing.


Update the affected typo3 packages.

Plugin Details

Severity: High

ID: 92930

File Name: openSUSE-2016-959.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2016/08/12

Modified: 2016/08/12

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:typo3-cms-4_5, p-cpe:/a:novell:opensuse:typo3-cms-4_7, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2016/08/10

Reference Information

CVE: CVE-2013-4701, CVE-2013-7073, CVE-2014-3941