FreeBSD : piwik -- XSS vulnerability (28bf62ef-5e2c-11e6-a15f-00248c0c745d)

High Nessus Plugin ID 92851


The remote FreeBSD host is missing a security-related update.


Piwik reports :

We have identified and fixed several XSS security issues in this release.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 92851

File Name: freebsd_pkg_28bf62ef5e2c11e6a15f00248c0c745d.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2016/08/11

Modified: 2016/08/11

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:piwik, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/08/09

Vulnerability Publication Date: 2016/08/03