AIX 7.1 TL 3 : mustendd (IV82421)

Medium Nessus Plugin ID 92611


The remote AIX host is missing a security patch.

Description IBM AIX Adapter FC5899 / FC1763 with 'jumbo_frames' disabled could allow a remote attacker to send specially crafted packets that would crash the adapter.


Install the appropriate interim fix.

See Also

Plugin Details

Severity: Medium

ID: 92611

File Name: aix_IV82421.nasl

Version: $Revision: 2.3 $

Type: local

Published: 2016/07/29

Modified: 2016/10/07

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P


Base Score: 3.7

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L

Vulnerability Information

CPE: cpe:/o:ibm:aix:7.1

Required KB Items: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

Patch Publication Date: 2016/07/28

Vulnerability Publication Date: 2016/07/28

Reference Information

CVE: CVE-2016-0281