AIX 6.1 TL 9 : mustendd (IV80569)

Medium Nessus Plugin ID 92608

Synopsis

The remote AIX host is missing a security patch.

Description

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0281 IBM AIX Adapter FC5899 / FC1763 with 'jumbo_frames' disabled could allow a remote attacker to send specially crafted packets that would crash the adapter.

Solution

Install the appropriate interim fix.

See Also

http://aix.software.ibm.com/aix/efixes/security/mustendd_advisory.asc

Plugin Details

Severity: Medium

ID: 92608

File Name: aix_IV80569.nasl

Version: $Revision: 2.3 $

Type: local

Published: 2016/07/29

Modified: 2016/10/07

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

CVSSv3

Base Score: 3.7

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L

Vulnerability Information

CPE: cpe:/o:ibm:aix:6.1

Required KB Items: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

Patch Publication Date: 2016/07/28

Vulnerability Publication Date: 2016/07/28

Reference Information

CVE: CVE-2016-0281