Slackware 14.0 / 14.1 / 14.2 / current : gimp (SSA:2016-203-01)

Medium Nessus Plugin ID 92498


The remote Slackware host is missing a security update.


New gimp packages are available for Slackware 14.0, 14.1, 14.2, and
-current to fix a security issue.


Update the affected gimp package.

See Also

Plugin Details

Severity: Medium

ID: 92498

File Name: Slackware_SSA_2016-203-01.nasl

Version: $Revision: 2.2 $

Type: local

Published: 2016/07/22

Modified: 2016/10/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P


Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:gimp, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2016/07/21

Reference Information

CVE: CVE-2016-4994

SSA: 2016-203-01