Tenable Nessus 6.x < 6.8 Multiple Vulnerabilities

critical Nessus Plugin ID 92465
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


An application running on the remote host is affected by multiple vulnerabilities.


According to its self-reported version number, the Tenable Nessus application running on the remote host is 6.x prior to 6.8. It is, therefore, affected by multiple vulnerabilities :

- A buffer overflow condition exists in the Expat XML parser due to improper validation of user-supplied input when handling malformed input documents. An authenticated, remote attacker can exploit this to cause a denial of service condition or the execution of arbitrary code. (CVE-2016-0718)

- A stored cross-site (XSS) scripting vulnerability exists that can be exploited by an authenticated, remote attacker that has user-level access to the Nessus user interface. (CVE-2016-1000028)

- Multiple stored cross-site (XSS) scripting vulnerabilities exist that can be exploited by an authenticated, remote attacker that has administrative-level access to the Nessus user interface. These issues would only affect other users with administrative access. (CVE-2016-1000029)


Upgrade to Tenable Nessus version 6.8 or later.

See Also


Plugin Details

Severity: Critical

ID: 92465

File Name: nessus_tns_2016_11.nasl

Version: 1.12

Type: remote

Family: CGI abuses

Published: 7/20/2016

Updated: 11/14/2019

Dependencies: nessus_detect.nasl

Risk Information

CVSS Score Source: CVE-2016-0718


Risk Factor: Medium

Score: 6.7


Risk Factor: High

Base Score: 7.5

Temporal Score: 6.4

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: E:U/RL:U/RC:C


Risk Factor: Critical

Base Score: 9.8

Temporal Score: 9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: E:U/RL:U/RC:C

Vulnerability Information

CPE: cpe:/a:tenable:nessus, cpe:/a:libexpat:expat

Required KB Items: installed_sw/nessus

Exploit Ease: No known exploits are available

Patch Publication Date: 7/19/2016

Vulnerability Publication Date: 5/17/2016

Reference Information

CVE: CVE-2016-0718, CVE-2016-1000028, CVE-2016-1000029

BID: 90729