CVE-2016-1000028

LOW

Description

Tenable Nessus before 6.8 has a stored XSS issue that requires admin-level authentication to the Nessus UI, and would only potentially impact other admins. (Tenable ID 5198).

References

http://www.securityfocus.com/bid/92134

http://www.securitytracker.com/id/1036414

https://www.tenable.com/security/tns-2016-11

Details

Source: MITRE

Published: 2019-12-27

Updated: 2019-12-31

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW

CVSS v3.0

Base Score: 4.8

Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

Impact Score: 2.7

Exploitability Score: 1.7

Severity: MEDIUM