Oracle Solaris Critical Patch Update : jul2016_SRU11_3_8_7_0

Medium Nessus Plugin ID 92454


The remote Solaris system is missing a security patch from CPU jul2016.


This Solaris system is missing necessary patches to address critical security updates :

- Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are VirtualBox prior to 4.0.36, prior to 4.1.44, prior to 4.2.36, prior to 4.3.34 and prior to 5.0.10. Difficult to exploit vulnerability requiring logon to Operating System.
Successful attack of this vulnerability can result in unauthorized Operating System hang or frequently repeatable crash (complete DOS). (CVE-2015-8104)

- Vulnerability in the Solaris component of Oracle Sun Systems Products Suite (subcomponent: Kernel). The supported version that is affected is 11.3. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Solaris executes to compromise Solaris. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of Solaris. (CVE-2016-3497)


Install the jul2016 CPU from the Oracle support website.

See Also

Plugin Details

Severity: Medium

ID: 92454

File Name: solaris_jul2016_SRU11_3_8_7_0.nasl

Version: $Revision: 2.7 $

Type: local

Published: 2016/07/20

Modified: 2016/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.9

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C


Base Score: 5.5

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: cpe:/o:oracle:solaris:11.3

Required KB Items: Host/local_checks_enabled, Host/Solaris11/release

Patch Publication Date: 2016/07/01

Reference Information

CVE: CVE-2015-8104, CVE-2016-3497