FreeBSD : libreoffice -- use-after-free vulnerability (3159cd70-4aaa-11e6-a7bd-14dae9d210b8)

Medium Nessus Plugin ID 92340


The remote FreeBSD host is missing a security-related update.


Talos reports :

An exploitable Use After Free vulnerability exists in the RTF parser LibreOffice. A specially crafted file can cause a use after free resulting in a possible arbitrary code execution. To exploit the vulnerability a malicious file needs to be opened by the user via vulnerable application.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 92340

File Name: freebsd_pkg_3159cd704aaa11e6a7bd14dae9d210b8.nasl

Version: $Revision: 2.5 $

Type: local

Published: 2016/07/18

Modified: 2017/03/06

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P


Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:libreoffice, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/07/15

Vulnerability Publication Date: 2016/06/27

Reference Information

CVE: CVE-2016-4324