FreeBSD : atutor -- multiple vulnerabilities (00cb1469-4afc-11e6-97ea-002590263bf5)

High Nessus Plugin ID 92338


The remote FreeBSD host is missing a security-related update.


ATutor reports :

Security Fixes: Added a new layer of security over all php superglobals, fixed several XSS, CSRF, and SQL injection vulnerabilities.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 92338

File Name: freebsd_pkg_00cb14694afc11e697ea002590263bf5.nasl

Version: $Revision: 2.2 $

Type: local

Published: 2016/07/18

Modified: 2017/07/05

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:atutor, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/07/16

Vulnerability Publication Date: 2016/07/01