Slackware 14.0 / 14.1 / 14.2 / current : samba (SSA:2016-189-01)

Medium Nessus Plugin ID 91976


The remote Slackware host is missing a security update.


New samba packages are available for Slackware 14.0, 14.1, 14.2, and
-current to fix security issues.


Update the affected samba package.

See Also

Plugin Details

Severity: Medium

ID: 91976

File Name: Slackware_SSA_2016-189-01.nasl

Version: $Revision: 2.6 $

Type: local

Published: 2016/07/08

Modified: 2016/12/27

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P


Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:samba, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2016/07/07

Reference Information

CVE: CVE-2016-2119

SSA: 2016-189-01