openSUSE Security Update : phpMyAdmin (openSUSE-2016-806)

High Nessus Plugin ID 91889


The remote openSUSE host is missing a security update.


This phpMyAdmin update to version fixes the following issues :

Issues fixed: Setup script doesn't use input type 'password' in all relevant locations

Security issues fixed :

- PMASA-2016-17 (CVE-2016-5701, CWE-661)

- BBCode injection vulnerability

- PMASA-2016-19 (CVE-2016-5703, CWE-661)

- SQL injection attack

- PMASA-2016-21 (CVE-2016-5705, CWE-661)

- Multiple XSS vulnerabilities

- PMASA-2016-22 (CVE-2016-5706, CWE-661)

- DOS attack

- PMASA-2016-23 (CVE-2016-5730, CWE-661)

- Multiple full path disclosure vulnerabilities

- PMASA-2016-24 (CVE-2016-5731, CWE-661)

- XSS through FPD

- PMASA-2016-26 (CVE-2016-5733, CWE-661)

- Multiple XSS vulnerabilities

- PMASA-2016-28 (CVE-2016-5739, CWE-661)

- Referrer leak in transformations


Update the affected phpMyAdmin package.

See Also

Plugin Details

Severity: High

ID: 91889

File Name: openSUSE-2016-806.nasl

Version: $Revision: 2.4 $

Type: local

Agent: unix

Published: 2016/06/29

Modified: 2016/10/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P


Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:phpMyAdmin, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2016/06/28

Reference Information

CVE: CVE-2016-5701, CVE-2016-5703, CVE-2016-5705, CVE-2016-5706, CVE-2016-5730, CVE-2016-5731, CVE-2016-5733, CVE-2016-5739