openSUSE Security Update : ctdb (openSUSE-2016-752)

Medium Nessus Plugin ID 91723


The remote openSUSE host is missing a security update.


ctdb was updated to fix one security issue.

This security issue was fixed :

- bsc#969522: ctdb opening sockets with htons(IPPROTO_RAW)


Update the affected ctdb packages.

See Also

Plugin Details

Severity: Medium

ID: 91723

File Name: openSUSE-2016-752.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2016/06/21

Modified: 2016/06/21

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:ctdb, p-cpe:/a:novell:opensuse:ctdb-debuginfo, p-cpe:/a:novell:opensuse:ctdb-debugsource, p-cpe:/a:novell:opensuse:ctdb-devel, p-cpe:/a:novell:opensuse:ctdb-pcp-pmda, p-cpe:/a:novell:opensuse:ctdb-pcp-pmda-debuginfo, cpe:/o:novell:opensuse:13.2, cpe:/o:novell:opensuse:42.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2016/06/20