openSUSE Security Update : monit (openSUSE-2016-732)

Medium Nessus Plugin ID 91631


The remote openSUSE host is missing a security update.


This update for monit fixes the following issues :

- boo#974763: disable SSLv3


Update the affected monit packages.

See Also

Plugin Details

Severity: Medium

ID: 91631

File Name: openSUSE-2016-732.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2016/06/16

Modified: 2016/06/16

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:monit, p-cpe:/a:novell:opensuse:monit-debuginfo, p-cpe:/a:novell:opensuse:monit-debugsource, cpe:/o:novell:opensuse:42.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2016/06/15