openSUSE Security Update : gd (openSUSE-2016-688)

Medium Nessus Plugin ID 91512


The remote openSUSE host is missing a security update.


This update for gd fixes the following issues :

- security update :

- CVE-2016-5116 [boo#982176]

+ gd-CVE-2016-5116.patch


Update the affected gd packages.

See Also

Plugin Details

Severity: Medium

ID: 91512

File Name: openSUSE-2016-688.nasl

Version: $Revision: 2.3 $

Type: local

Agent: unix

Published: 2016/06/08

Modified: 2016/10/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:P


Base Score: 9.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:gd, p-cpe:/a:novell:opensuse:gd-debuginfo, p-cpe:/a:novell:opensuse:gd-debugsource, p-cpe:/a:novell:opensuse:gd-devel, p-cpe:/a:novell:opensuse:libgd3, p-cpe:/a:novell:opensuse:libgd3-32bit, p-cpe:/a:novell:opensuse:libgd3-debuginfo, p-cpe:/a:novell:opensuse:libgd3-debuginfo-32bit, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2016/06/07

Reference Information

CVE: CVE-2016-5116