Apple iOS < 9.3.2 Multiple Vulnerabilities

High Nessus Plugin ID 91225

Synopsis

The version of iOS running on the mobile device is affected by multiple vulnerabilities.

Description

The mobile device is running a version of iOS prior to 9.3.2. It is, therefore, affected by multiple vulnerabilities in the following components :

- Accessibility
- CFNetwork Proxies
- CommonCrypto
- CoreCapture
- Disk Images
- ImageIO
- IOAcceleratorFamily
- IOHIDFamily
- Kernel
- libc
- libxml2
- libxslt
- MapKit
- OpenGL
- Safari
- Siri
- WebKit
- WebKit Canvas

Solution

Upgrade to Apple iOS version 9.3.2 or later.

See Also

https://support.apple.com/en-us/HT206568

http://www.nessus.org/u?f2c72c3f

Plugin Details

Severity: High

ID: 91225

File Name: apple_ios_932_check.nbin

Version: $Revision: 1.29 $

Type: local

Published: 2016/05/18

Modified: 2018/05/21

Dependencies: 60033

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Patch Publication Date: 2016/05/16

Vulnerability Publication Date: 2016/05/16

Reference Information

CVE: CVE-2016-1790, CVE-2016-1801, CVE-2016-1802, CVE-2016-1803, CVE-2016-1807, CVE-2016-1808, CVE-2016-1811, CVE-2016-1817, CVE-2016-1818, CVE-2016-1819, CVE-2016-1814, CVE-2016-1813, CVE-2016-1823, CVE-2016-1824, CVE-2016-1827, CVE-2016-1828, CVE-2016-1829, CVE-2016-1830, CVE-2016-1831, CVE-2016-1832, CVE-2016-1833, CVE-2016-1834, CVE-2016-1835, CVE-2016-1836, CVE-2016-1837, CVE-2016-1838, CVE-2016-1839, CVE-2016-1840, CVE-2016-1841, CVE-2016-1842, CVE-2016-1847, CVE-2016-1849, CVE-2016-1852, CVE-2016-1858, CVE-2016-1854, CVE-2016-1855, CVE-2016-1856, CVE-2016-1857, CVE-2016-1859

BID: 90689, 90693, 90695

APPLE-SA: APPLE-SA-2016-05-16-2