openSUSE Security Update : xerces-j2 (openSUSE-2016-558)

Medium Nessus Plugin ID 90910


The remote openSUSE host is missing a security update.


xerces-j2 was updated to fix one security issue.

This security issue was fixed :

- bsc#814241: Fixed possible DoS through very long attribute names


Update the affected xerces-j2 packages.

See Also

Plugin Details

Severity: Medium

ID: 90910

File Name: openSUSE-2016-558.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2016/05/05

Modified: 2016/05/05

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:xerces-j2, p-cpe:/a:novell:opensuse:xerces-j2-demo, p-cpe:/a:novell:opensuse:xerces-j2-scripts, p-cpe:/a:novell:opensuse:xerces-j2-xml-apis, p-cpe:/a:novell:opensuse:xerces-j2-xml-resolver, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2016/05/04