Oracle Database Multiple Vulnerabilities (April 2016 CPU)

High Nessus Plugin ID 90762

New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it's different from CVSS.

VPR Score: 7.3

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The remote Oracle Database Server is missing the April 2016 Critical Patch Update (CPU). It is, therefore, affected by multiple vulnerabilities in the following components :

- An unspecified flaw exists in the RDBMS Security component that allows a local attacker to cause a denial of service condition. (CVE-2016-0677)

- An unspecified flaw exists in the Oracle OLAP component that allows a local attacker to gain elevated privileges. (CVE-2016-0681)

- Multiple unspecified flaws exist in the RDBMS Security component that allow a local attacker to impact integrity. (CVE-2016-0690, CVE-2016-0691)

- An unspecified flaw exists in the Java VM component that allows an unauthenticated, remote attacker to execute arbitrary code. (CVE-2016-3454)

Solution

Apply the appropriate patch according to the April 2016 Oracle Critical Patch Update advisory.

See Also

http://www.nessus.org/u?ffb7b96f

Plugin Details

Severity: High

ID: 90762

File Name: oracle_rdbms_cpu_apr_2016.nasl

Version: 1.11

Type: combined

Agent: windows, macosx, unix

Family: Databases

Published: 2016/04/27

Updated: 2020/06/01

Dependencies: 45624, 71644

Risk Information

Risk Factor: High

VPR Score: 7.3

CVSS v2.0

Base Score: 7.6

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 9

Temporal Score: 7.8

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:database_server

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2016/04/19

Vulnerability Publication Date: 2016/04/19

Reference Information

CVE: CVE-2016-0677, CVE-2016-0681, CVE-2016-0690, CVE-2016-0691, CVE-2016-3454