openSUSE Security Update : quagga (openSUSE-2016-456)

Medium Nessus Plugin ID 90528


The remote openSUSE host is missing a security update.


quagga was updated to fix one security issue.

This security issue was fixed :

- boo#770619: /etc/quagga and its contents were world-readable despite containing passwords.


Update the affected quagga packages.

See Also

Plugin Details

Severity: Medium

ID: 90528

File Name: openSUSE-2016-456.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2016/04/15

Modified: 2016/04/15

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:quagga, p-cpe:/a:novell:opensuse:quagga-debuginfo, p-cpe:/a:novell:opensuse:quagga-debugsource, p-cpe:/a:novell:opensuse:quagga-devel, cpe:/o:novell:opensuse:13.2, cpe:/o:novell:opensuse:42.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2016/04/14