Slackware 14.0 / 14.1 / current : subversion (SSA:2016-097-01)

High Nessus Plugin ID 90363


The remote Slackware host is missing a security update.


New subversion packages are available for Slackware 14.0, 14.1, and
-current to fix security issues.


Update the affected subversion package.

See Also

Plugin Details

Severity: High

ID: 90363

File Name: Slackware_SSA_2016-097-01.nasl

Version: $Revision: 2.3 $

Type: local

Published: 2016/04/07

Modified: 2016/10/19

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 8

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:C


Base Score: 7.6

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:H

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:subversion, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2016/04/06

Reference Information

CVE: CVE-2015-5343

SSA: 2016-097-01