VMware vRealize Business Unspecified Stored XSS (VMSA-2016-0003)

Low Nessus Plugin ID 90351

Synopsis

The remote host has a web application installed that is affected by a stored cross-site scripting vulnerability.

Description

The version of VMware vRealize Business running on the remote host is 8.x prior to 8.2.5. It is, therefore, affected by a stored cross-site scripting vulnerability due to improper validation of user-supplied input. An authenticated, remote attacker can exploit this issue, via a specially crafted request, to execute arbitrary script code in a user's browser session.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to VMware vRealize Business version 8.2.5 or later.

See Also

http://www.vmware.com/security/advisories/VMSA-2016-0003.html

Plugin Details

Severity: Low

ID: 90351

File Name: vmware_vrealize_business_vmsa-2016-003.nasl

Version: $Revision: 1.3 $

Type: remote

Published: 2016/04/06

Modified: 2017/02/10

Dependencies: 90352

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 3.5

Temporal Score: 2.9

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:vmware:vrealize_business

Required KB Items: installed_sw/VMware vRealize Business

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/03/15

Vulnerability Publication Date: 2016/03/15

Reference Information

CVE: CVE-2016-2075

VMSA: 2016-0003