FreeBSD : bind -- denial of service vulnerability (c9075321-f483-11e5-92ce-002590263bf5)

Medium Nessus Plugin ID 90237


The remote FreeBSD host is missing one or more security-related updates.


ISC reports :

An error parsing input received by the rndc control channel can cause an assertion failure in sexpr.c or alist.c.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 90237

File Name: freebsd_pkg_c9075321f48311e592ce002590263bf5.nasl

Version: $Revision: 2.6 $

Type: local

Published: 2016/03/28

Modified: 2016/10/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P


Base Score: 6.8

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:bind9-devel, p-cpe:/a:freebsd:freebsd:bind910, p-cpe:/a:freebsd:freebsd:bind98, p-cpe:/a:freebsd:freebsd:bind99, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/03/28

Vulnerability Publication Date: 2016/03/09

Reference Information

CVE: CVE-2016-1285

FreeBSD: SA-16:13.bind