FreeBSD : dropbear -- authorized_keys command= bypass (8eb78cdc-e9ec-11e5-85be-14dae9d210b8)

Medium Nessus Plugin ID 89928


The remote FreeBSD host is missing a security-related update.


Matt Johnson reports :

Validate X11 forwarding input. Could allow bypass of authorized_keys command= restrictions


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 89928

File Name: freebsd_pkg_8eb78cdce9ec11e585be14dae9d210b8.nasl

Version: $Revision: 2.3 $

Type: local

Published: 2016/03/15

Modified: 2016/10/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:N


Base Score: 6.4

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:dropbear, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/03/14

Vulnerability Publication Date: 2016/03/11

Reference Information

CVE: CVE-2016-3116