FreeBSD : php5 -- multiple vulnerabilities (e991ef79-e920-11e5-92ce-002590263bf5)

High Nessus Plugin ID 89898


The remote FreeBSD host is missing one or more security-related updates.


The PHP Group reports :

- Phar :

- Fixed bug #71498 (Out-of-Bound Read in phar_parse_zipfile()).

- WDDX :

- Fixed bug #71587 (Use-After-Free / Double-Free in WDDX Deserialize).


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 89898

File Name: freebsd_pkg_e991ef79e92011e592ce002590263bf5.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2016/03/14

Modified: 2016/03/14

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:php55-phar, p-cpe:/a:freebsd:freebsd:php55-wddx, p-cpe:/a:freebsd:freebsd:php56-phar, p-cpe:/a:freebsd:freebsd:php56-wddx, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/03/13

Vulnerability Publication Date: 2016/03/03