FreeBSD : wordpress -- multiple vulnerabilities (fef03980-e4c6-11e5-b2bd-002590263bf5)

Medium Nessus Plugin ID 89729


The remote FreeBSD host is missing one or more security-related updates.


Samuel Sidler reports :

WordPress 4.4.2 is now available. This is a security release for all previous versions and we strongly encourage you to update your sites immediately.

WordPress versions 4.4.1 and earlier are affected by two security issues: a possible SSRF for certain local URIs, reported by Ronni Skansing; and an open redirection attack, reported by Shailesh Suthar.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 89729

File Name: freebsd_pkg_fef03980e4c611e5b2bd002590263bf5.nasl

Version: $Revision: 2.3 $

Type: local

Published: 2016/03/08

Modified: 2016/10/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N


Base Score: 8.6

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:H/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:de-wordpress, p-cpe:/a:freebsd:freebsd:ja-wordpress, p-cpe:/a:freebsd:freebsd:ru-wordpress, p-cpe:/a:freebsd:freebsd:wordpress, p-cpe:/a:freebsd:freebsd:zh-wordpress-zh_CN, p-cpe:/a:freebsd:freebsd:zh-wordpress-zh_TW, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/03/08

Vulnerability Publication Date: 2016/02/02

Reference Information

CVE: CVE-2016-2221, CVE-2016-2222