openSUSE Security Update : eog (openSUSE-2016-296)

Medium Nessus Plugin ID 89653


The remote openSUSE host is missing a security update.


This update for eog fixes the following issues :

- Update to version 3.14.5 (CVE-2013-7447 boo#966682) :

+ bgo#762028, >=eog-3.16 is affected by CVE-2013-7447.

+ Updated translations.


Update the affected eog packages.

See Also

Plugin Details

Severity: Medium

ID: 89653

File Name: openSUSE-2016-296.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2016/03/04

Modified: 2016/10/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P


Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:eog, p-cpe:/a:novell:opensuse:eog-debuginfo, p-cpe:/a:novell:opensuse:eog-debugsource, p-cpe:/a:novell:opensuse:eog-devel, p-cpe:/a:novell:opensuse:eog-lang, cpe:/o:novell:opensuse:13.2, cpe:/o:novell:opensuse:42.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2016/03/03

Reference Information

CVE: CVE-2013-7447