FreeBSD : moodle -- multiple vulnerabilities (2d299950-ddb0-11e5-8fa8-14dae9d210b8)

Medium Nessus Plugin ID 89007


The remote FreeBSD host is missing one or more security-related updates.


Marina Glancy reports :

- MSA-16-0001: Two enrolment-related web services don't check course visibility

- MSA-16-0002: XSS Vulnerability in course management search


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 89007

File Name: freebsd_pkg_2d299950ddb011e58fa814dae9d210b8.nasl

Version: $Revision: 2.3 $

Type: local

Published: 2016/02/29

Modified: 2016/10/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N


Base Score: 6.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:moodle28, p-cpe:/a:freebsd:freebsd:moodle29, p-cpe:/a:freebsd:freebsd:moodle30, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/02/28

Vulnerability Publication Date: 2016/01/18

Reference Information

CVE: CVE-2016-0724, CVE-2016-0725