Fortinet FortiWeb 5.1.2 < 5.3.5 Autolearn Configuration Multiple XSS
Medium Nessus Plugin ID 88842
SynopsisThe remote host is affected by multiple cross-site scripting vulnerabilities.
DescriptionThe remote FortiWeb device is running a software version greater than or equal to 5.1.2 and less than 5.3.5. It is, therefore, affected by multiple cross-site scripting vulnerabilities due to improper validation of user-supplied input to the autolearn configuration page.
An attacker can exploit these vulnerabilities, via a specially crafted request, to execute arbitrary script code in a user's browser session.
SolutionUpgrade to Fortinet FortiWeb version 5.2.3 or later.