openSUSE Security Update : claws-mail (openSUSE-2016-219)

High Nessus Plugin ID 88825


The remote openSUSE host is missing a security update.


This update for claws-mail fixes the following issues :

- CVE-2015-8614: additional fixes for buffer overrun issues which allowed remote attackers to cause a crash or have unspecified further impact (boo#959993)


Update the affected claws-mail packages.

See Also

Plugin Details

Severity: High

ID: 88825

File Name: openSUSE-2016-219.nasl

Version: $Revision: 2.3 $

Type: local

Agent: unix

Published: 2016/02/18

Modified: 2016/10/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P


Base Score: 7.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:claws-mail, p-cpe:/a:novell:opensuse:claws-mail-debuginfo, p-cpe:/a:novell:opensuse:claws-mail-debugsource, p-cpe:/a:novell:opensuse:claws-mail-devel, p-cpe:/a:novell:opensuse:claws-mail-lang, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2016/02/16

Reference Information

CVE: CVE-2015-8614