FreeBSD : adminer -- XSS vulnerability (ad91ee9b-d599-11e5-8fa8-14dae9d210b8)

High Nessus Plugin ID 88820


The remote FreeBSD host is missing a security-related update.


Jakub Vrana reports :

Fix XSS in alter table


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 88820

File Name: freebsd_pkg_ad91ee9bd59911e58fa814dae9d210b8.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2016/02/18

Modified: 2016/02/18

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:adminer, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/02/17

Vulnerability Publication Date: 2015/08/05