FreeBSD : typo3 -- multiple vulnerabilities (a0d77bc8-c6a7-11e5-96d6-14dae9d210b8)

High Nessus Plugin ID 88502


The remote FreeBSD host is missing one or more security-related updates.


TYPO3 Security Team reports :

It has been discovered that TYPO3 CMS is susceptible to Cross-Site Scripting and Cross-Site Flashing.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 88502

File Name: freebsd_pkg_a0d77bc8c6a711e596d614dae9d210b8.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2016/02/01

Modified: 2016/02/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:typo3, p-cpe:/a:freebsd:freebsd:typo3-lts, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/01/29

Vulnerability Publication Date: 2015/12/15