Oracle Database Multiple Vulnerabilities (January 2016 CPU)

High Nessus Plugin ID 88146

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The remote Oracle Database Server is missing the January 2016 Critical Patch Update (CPU). It is, therefore, affected by multiple vulnerabilities in the following components :

- Database Vault (CVE-2015-4921)
- Java VM (CVE-2016-0499)
- Security (CVE-2016-0467)
- Workspace Manager (CVE-2015-4925)
- XDB - XML Database (CVE-2016-0461, CVE-2016-0472)
- XML Developer's Kit for C (CVE-2015-4923)

Solution

Apply the appropriate patch according to the January 2016 Oracle Critical Patch Update advisory.

See Also

http://www.nessus.org/u?d13bbe45

Plugin Details

Severity: High

ID: 88146

File Name: oracle_rdbms_cpu_jan_2016.nasl

Version: 1.9

Type: combined

Agent: windows, macosx, unix

Family: Databases

Published: 2016/01/25

Updated: 2020/06/01

Dependencies: 45624, 71644

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9

Temporal Score: 6.7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:database_server

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2016/01/19

Vulnerability Publication Date: 2016/01/19

Reference Information

CVE: CVE-2015-4921, CVE-2015-4923, CVE-2015-4925, CVE-2016-0461, CVE-2016-0467, CVE-2016-0472, CVE-2016-0499