openSUSE Security Update : cups-filters (openSUSE-2016-67)

High Nessus Plugin ID 88134

Synopsis

The remote openSUSE host is missing a security update.

Description

This update fixes the following security issue :

CVE-2015-8327 adds backtick and semicolon to the list of illegal shell escape characters (bsc#957531).

This update was imported from the SUSE:SLE-12:Update update project.

Solution

Update the affected cups-filters packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=957531

Plugin Details

Severity: High

ID: 88134

File Name: openSUSE-2016-67.nasl

Version: Revision: 2.1

Type: local

Agent: unix

Published: 2016/01/25

Updated: 2016/01/25

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:cups-filters, p-cpe:/a:novell:opensuse:cups-filters-cups-browsed, p-cpe:/a:novell:opensuse:cups-filters-cups-browsed-debuginfo, p-cpe:/a:novell:opensuse:cups-filters-debuginfo, p-cpe:/a:novell:opensuse:cups-filters-debugsource, p-cpe:/a:novell:opensuse:cups-filters-devel, p-cpe:/a:novell:opensuse:cups-filters-foomatic-rip, p-cpe:/a:novell:opensuse:cups-filters-foomatic-rip-debuginfo, p-cpe:/a:novell:opensuse:cups-filters-ghostscript, p-cpe:/a:novell:opensuse:cups-filters-ghostscript-debuginfo, cpe:/o:novell:opensuse:42.1

Patch Publication Date: 2016/01/20

Reference Information

CVE: CVE-2015-8327