openSUSE Security Update : rubygem-mail / rubygem-mail-2_4 / rubygem-mail-2_5 (openSUSE-2016-15)

Medium Nessus Plugin ID 88116


The remote openSUSE host is missing a security update.


This update for rubygem-mail, rubygem-mail-2_4, rubygem-mail-2_5 fixes the following security issues :

- boo#959129: SMTP Injection via recipient email addresses


Update the affected rubygem-mail / rubygem-mail-2_4 / rubygem-mail-2_5 packages.

See Also

Plugin Details

Severity: Medium

ID: 88116

File Name: openSUSE-2016-15.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2016/01/25

Modified: 2016/01/25

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:ruby2.1-rubygem-mail-2_5, p-cpe:/a:novell:opensuse:ruby2.1-rubygem-mail-doc-2_5, p-cpe:/a:novell:opensuse:rubygem-mail, p-cpe:/a:novell:opensuse:rubygem-mail-2_4, cpe:/o:novell:opensuse:13.2, cpe:/o:novell:opensuse:42.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2016/01/11