Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : openssh (SSA:2016-014-01)

Medium Nessus Plugin ID 87929

Synopsis

The remote Slackware host is missing a security update.

Description

New openssh packages are available for Slackware 13.0, 13.1, 13.37,
14.0, 14.1, and -current to fix security issues.

Solution

Update the affected openssh package.

See Also

http://www.nessus.org/u?fe00f6d2

Plugin Details

Severity: Medium

ID: 87929

File Name: Slackware_SSA_2016-014-01.nasl

Version: Revision: 2.5

Type: local

Published: 2016/01/15

Modified: 2016/10/19

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.6

Vector: CVSS2#AV:N/AC:H/Au:S/C:P/I:P/A:P

CVSS v3.0

Base Score: 8.1

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:openssh, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:13.0, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1

Patch Publication Date: 2016/01/15

Reference Information

CVE: CVE-2016-0777, CVE-2016-0778

SSA: 2016-014-01